Home > An Internal > An Internal Server Error Occurred When Requesting Resource Gadget/1.0/login

An Internal Server Error Occurred When Requesting Resource Gadget/1.0/login

Could be all sorts of things. Gadgets embedded in Confluence were not broken. I had troubles after I clicked submit on the 3rd setup stage; I couldn't access anything on http://localhost:8080/despite shutting down and restarting jira. By azhdanov on Tue, 29 Nov 2011 12:54:19 -0800 2013-01-08T13:17:17+00:00 Andriy Zhdanov reporter Sorry, where do I find the logs in which stack trace would be expected? his comment is here

The average age and pie chart gadget these issues use as examples for the issue work for me. The view should show the projectid for the chosen project. Free forum by Nabble Edit this page See questions about this article Powered by Confluence and Scroll Viewport Atlassian Support Ask the community Provide product feedback Contact technical support Atlassian Privacy Policy Terms of use Security Copyright © read this post here

The following appears in theatlassian-jira.log: 2015-01-12 03:51:15,616 http-bio-8080-exec-17 ERROR meleni.moodley 231x4340x1 18zezuv 145.62.32.129 /rest/gadget/1.0/piechart/generate [common.error.jersey.ThrowableExceptionMapper] Uncaught exception thrown by REST service java.lang.RuntimeException: Error generating pie chart at com.atlassian.jira.charts.PieChart.generateChart(PieChart.java:205) at com.atlassian.jira.charts.DefaultChartFactory.generatePieChart(DefaultChartFactory.java:91) So I thought I'd try and start again. I checked CONF-20426 and its related JRA-23934 and i dont think it applies to me. CommentCommentAdd your comment...10-1Nic Brough [Adaptavist]Aug 13, 2011We need more information - your actual Jira version might help (6 isn't scheduled yet, and 5 certainly isn't out) That error usually means the

Thanks MohinNic Brough [Adaptavist]Feb 06, 2014Again, there is not enough information to begin to help you. It wasn't accurate It wasn't clear It wasn't relevant Submit feedback Cancel Have a question about this article? Bitbucket Features Pricing owner/repository English English 日本語 Sign up Log in jiratimesheet Actions Clone Compare Fork Navigation Overview Source Commits Branches Pull requests Pipelines Beta 11 Issues Wiki Downloads Settings HTTPS Or if not...what is the correct approach for completing restarting the setup process if this is necessary? -- Post by robmasters - online at: http://forums.atlassian.com/thread.jspa?forumID=46&threadID=45672_______________________________________________ Jira-user mailing list [email protected] To unsubscribe

Additionally, you can take a screenshot too.Nic Brough [Adaptavist]Feb 06, 2014Yes, although a screenshot of an error message that is plain text is pointless, it can be useful to see if Could you please tell how can I resolve this issue? It displays an error message message "An internal server error occurred when requesting resource" A reboot of the server solves this for a few minutes, but then it goes back to The link between confluence and jira is ok, all the other jira gadgets that i am using are working.

The http/https-difference COULD be a further lead - parallel to the installation of the plugin, we have been working on implementing https on the server. Report a bug Atlassian News Atlassian Skip to content Skip to breadcrumbs Skip to header menu Skip to action menu Skip to quick search Icon Join thousands of Atlassian users for All other gadgets from jira work in confluence though...CommentAdd your comment...10-1Bruna GriebelerOct 01, 2012Hi Topher!Since I don't know which version of Confluence and Jira you are running, I'm not sure if The dashboard error is a little more information, but 1) You can get this error if your base url is incorrect 2) You can get this error if your server is

Having rebooted my machine, I've started up jira and now I can actually login to the system dashboard. st%2Fgadgets%2F1.0%2Fg%2Fcom.atlassian.jira.gadgets%3Alabels-gadget%2Fgadgets%2Flabels-gadget.xml&libs=auth-refresh java.io.EOFException at java.util.zip.GZIPInputStream.readUByte(GZIPInputStream.java:249) .... However, it works fine on our sandbox. Linked ApplicationsLoading… Quick Search Help About Confluence Log in Sign up QuestionsTopicsLeaderboardRewardsAn internal server error occurred when requesting resource.10-1Mohin UddinFeb 06, 2014Hi Expert, Currently I am facing an internal server

BALSAMIQ MOCKUPS -https://marketplace.atlassian.com/plugins/com.balsamiq.jira.plugins.mockups/versions com.balsamiq.jira.plugins.mockups ENABLED true http://www.balsamiq.com 2.1.16 Balsamiq Mockups 2 Balsamiq Studios, LLC version is incompatible with jira 5.2.x GLIFFY -https://marketplace.atlassian.com/plugins/com.gliffy.integration.jira/versions com.gliffy.integration.jira ENABLED true http://www.gliffy.com/ 3.7 Gliffy this content Both are running JIRA 4.4 with Timesheet plugin 2.2.5, the only difference I see is that Production system is hosted on a secure domain (https) as opposed to the sandbox (http). We have the same behaviour on our production system. I've now got another bigger problem though but I'll create a new topic as its completely unrelated. -- Post by robmasters - online at: http://forums.atlassian.com/thread.jspa?forumID=46&threadID=45672_______________________________________________ Jira-user mailing list [hidden email] To

If I disable profiling, then it is working again. Linked ApplicationsLoading… Quick Search Help About Confluence Log in Sign up QuestionsTopicsLeaderboardRewardsGadget: "An internal server error occurred when requesting resource."10-1T IJun 12, 2013 Hi, I'm trying to build my first I deleted the folder I'd set to be my jira.home and then recreated it....probably a mistake! weblink Andriy Zhdanov jiratimesheet Issues Issues Issue #196 invalid [TIME-196] An internal server error occurred when requesting resource /rest/timesheet-gadget/1.0/timesheet.json Andriy Zhdanov repo owner created an issue 2013-01-08 Using Timesheet portlet from Timesheet

In my perception, no measure has been executed that directly caused the plugin to start working. Or add more gadgets of the same or different types?CommentCommentAdd your comment...Sign up or log in to answerWatchRelated questions Powered by Atlassian Confluence 5.7.3, Team Collaboration Software Printed by Atlassian Confluence Initially, it was giving an error of 'Internal server error' while trying to add any custom field but after indexing, it worked perfectly fine.

I had troubles after I clicked submit on the 3rd setup stage; I couldn't access anything on http://localhost:8080/despite shutting down and restarting jira.

forums-5 wrote Hi, I've just tried installing jira on my local machine. But in the "Activity Stream" and "Assigned to me" sections I'm getting an internal server error. Here is an example of one of them: {code} An internal server error occurred when requesting resource http://localhost:8080/rest/gadget/1.0/issueTable/jql?_=1279109316826&jql=assignee+%3D+currentUser()+AND+resolution+%3D+unresolved+ORDER+BY+priority+DESC%2C+created+ASC&num=10&addDefault=true&enableSorting=true&sortBy=null&paging=true&startIndex=0&showActions=true{code} Clicking on the link gives the following XML: {code} 500com.atlassian.util.concurrent.LazyReference$InitializationException: com.atlassian.jira.util.RuntimeIOException: org.apache.lucene.store.NoSuchDirectoryException: directory Resolution Update those plugins to the compatible versions - Updating add-ons Was this helpful?

I think the authentication with rest is the problem, but I couldn't find a solution for that. If I didn't look for that specifc option (filter was: [customfield] IN (option1, option2, etc), everything was fine. Cheers,CommentCommentAdd your comment...Sign up or log in to answerWatchRelated questions Powered by Atlassian Confluence 5.7.3, Team Collaboration Software Printed by Atlassian Confluence 5.7.3, Team Collaboration Software. check over here Clone in SourceTree Atlassian SourceTree is a free Git and Mercurial client for Windows.

I ended up "fixing" the problem by pulling up that custom field and simply changing that option in the admin page; specifically I just changed the order and moved it down So I thought I'd try and start again. After retrying&retrying it suddenly started to work!